Page 2 of 2

Forum Upgrade

Posted: Sun Jun 24, 2018 8:21 am
by sazmo
Is there any way to do a mailshot to all the old members to explain we are back up and running?

Forum Upgrade

Posted: Sun Jun 24, 2018 8:46 am
by aidothedado
This can be done but this will only go to members registered before may 2014 as that is all the forum has info for.

Forum Upgrade

Posted: Sun Jun 24, 2018 6:14 pm
by sazmo
aidothedado wrote:
Sun Jun 24, 2018 8:46 am
This can be done but this will only go to members registered before may 2014 as that is all the forum has info for.
But that would get people back to the forum to start building it back up. Currently new members will just leave as not much is happening. The more of the 'old crew' we can get back, the better.

Forum Upgrade

Posted: Sun Jun 24, 2018 7:47 pm
by tatter
Sazmo
a mix of old and new is the preferred option I would have thought. New members ask a lot of questions which the old ones can then answer

Forum Upgrade

Posted: Mon Jun 25, 2018 8:06 am
by sazmo
tatter wrote:
Sun Jun 24, 2018 7:47 pm
Sazmo
a mix of old and new is the preferred option I would have thought. New members ask a lot of questions which the old ones can then answer
I agree. Maybe I am just in a rush to get things back to how they used to be.

Forum Upgrade

Posted: Mon Jun 25, 2018 3:21 pm
by tatter
aidothedado wrote:
Sun Jun 24, 2018 8:46 am
This can be done but this will only go to members registered before may 2014 as that is all the forum has info for.
Springy who as been a member for a long time before 2014 as complained on EPS that he is locked out.
Any chance of reviewing the situation
Thanks on Springy(Steve) behalf

Forum Upgrade

Posted: Mon Jun 25, 2018 6:38 pm
by aidothedado
Has he tried doing the password reset? As I've said that needs to be the first thing to try even if your adamant it's the same password. The encryption method on the passwords has been updated and I think it's causing issues for some people.

Aidan

Forum Upgrade

Posted: Mon Jun 25, 2018 6:54 pm
by tatter
Aiden Thanks I have pm springy with the question. By the way the picture does not come up just a message saying it does not exist anymore ? icon_scratch

Forum Upgrade

Posted: Mon Jun 25, 2018 7:10 pm
by aidothedado
Yea, I'm looking into it, I have an idea what it might be but need to find the place in code I'm thinking of.

Forum Upgrade

Posted: Mon Jun 25, 2018 10:03 pm
by tatter
Hi Aiden -Springy(steve) says his user name is not recognized therefore cannot reset password. I have suggested he tries to register under a different user name don't know if that would work.Thanks for you help

Forum Upgrade

Posted: Mon Jun 25, 2018 11:59 pm
by GREVILLE
aidothedado wrote:
Sat Jun 23, 2018 2:51 pm
Are you using the quick reply rather than the normal reply?

Quick reply only has limited functionality.

Or if it's not that are you using an iPhone? as everything works fine from an android.
Thanks Aidan. I'm using normal reply and my phone has android facility. I've tried again but still same results that I notice are shared by others. I see you are investigating another line. In the meantime we must be patient. Teething problems are inevitable.Your efforts to find a solution are much appreciated.

Forum Upgrade

Posted: Wed Jun 27, 2018 7:37 pm
by aidothedado
I know what it is and have found the piece of code I need to change. Problem is whenever I change it the images don't save at all! I am still working on it!