Agave.....almost in flower

Post Reply
lucian
Posts: 30
Joined: Mon Oct 29, 2007 11:37 am
Location: Flitwick, Bedfordshire

Agave.....almost in flower

Post by lucian » Fri Jun 15, 2018 7:46 am

Well, it's almost there. This has taken almost exactly a year to get from lump at the top of the plant to ready to flower. I'm pretty convinced that this is a Montana.

I can't seem to get the image upright, so my apologies for the need to neck crane!
Attachments
IMG_4652.JPG


User avatar
JonC
Posts: 64
Joined: Thu Jul 16, 2009 10:31 pm
Location: Sandhurst, Berkshire

Re: Agave.....almost in flower

Post by JonC » Fri Jun 15, 2018 8:52 am

Nice one. The only downside to flowering is that the plant dies afterwards I believe. It does look great though.

The image looks okay when clicked to view full size. I have had the issue with images not showing in the correct orientation, but they all seem to display okay when viewed full size. Maybe someone can chip in and help out on how to fix this?


otorongo
Posts: 1428
Joined: Tue Jan 10, 2012 5:12 pm
Location: sub-subtropical London

Re: Agave.....almost in flower

Post by otorongo » Fri Jun 15, 2018 9:14 am

JonC wrote:I have had the issue with images not showing in the correct orientation, but they all seem to display okay when viewed full size. Maybe someone can chip in and help out on how to fix this?
Here is an explanation of why that happens and how to fix it:
https://www.howtogeek.com/254830/why-yo ... y-rotated/

I don't have Auto-rotate in my Windows, but there is other software that can do that, e.g. you can open the image in PhotoShop and export it.


GREVILLE
Posts: 2866
Joined: Sat Jan 22, 2011 10:39 am
Location: South London

Re: Agave.....almost in flower

Post by GREVILLE » Fri Jun 15, 2018 11:26 pm

Well done with that! Don't suppose there are any pups at the base. Maybe you'll get plantlets on the seed heads.


User avatar
JonC
Posts: 64
Joined: Thu Jul 16, 2009 10:31 pm
Location: Sandhurst, Berkshire

Re: Agave.....almost in flower

Post by JonC » Sat Jun 16, 2018 9:13 am

Thanks for the tip below. I've just edited my make over post and corrected the images. Great information below. Thanks very much. Regards. Jon.

otorongo wrote:
JonC wrote:I have had the issue with images not showing in the correct orientation, but they all seem to display okay when viewed full size. Maybe someone can chip in and help out on how to fix this?
Here is an explanation of why that happens and how to fix it:
https://www.howtogeek.com/254830/why-yo ... y-rotated/

I don't have Auto-rotate in my Windows, but there is other software that can do that, e.g. you can open the image in PhotoShop and export it.


User avatar
Dave Brown
Site Admin
Posts: 19738
Joined: Sun Jul 09, 2006 10:17 am
Location: Chalk, (Thames Estuary) Kent, England 51.5N 0.3E
Contact:

Agave.....almost in flower

Post by Dave Brown » Sun Jun 17, 2018 4:20 pm

Nice one Lucien, Looks like A.montana. Don't believe they have pups, certainly not any on mine.
Best regards
Dave
icon_thumright
_________________________________________________
Roll on summer.....
http://www.hardytropicals.co.uk


User avatar
Adam D
Posts: 3574
Joined: Tue Jul 14, 2009 10:47 pm
Location: Scotland

Agave.....almost in flower

Post by Adam D » Sun Jun 17, 2018 4:32 pm

Great flower spike.

Agave montana are tough plants.

I have had one in a pot for 6 or 7 years and the only protection it gets in the winter is when I drag it down the side of the house under my lean to. Last winter was a cold one as well.


Post Reply