phpBB Forum Upgrade

User avatar
Aidan Brown
Site Admin
Posts: 531
Joined: Sat Jun 17, 2006 8:04 pm
Location: Gravesend, Kent, UK
Contact:

Re: phpBB Forum Upgrade

Post by Aidan Brown » Mon May 14, 2012 10:05 pm

it shouldn't be that as the theme has been on the server for the last 2 weeks in use by me and Dave testing it a bit before we put it live, but something was obviously up at the time ...

GREVILLE

Re: phpBB Forum Upgrade

Post by GREVILLE » Mon May 14, 2012 10:14 pm

GREVILLE wrote: " unable to find QUOTE and EDIT logos
aidothedado wrote:Some people do seem to be saying this but I don't see why as the images are there in place.

All i can advise at the minute is that you try pressing ctrl + F5 at the some time on the keyboard (if on windows) which loads all of the cached items again.

If that doesn't work you can try what cordyman has said which is under 'User Control Panel' > 'Board Preferences' and change the board style to one of the other themes and change it back again.

edit: Beat me to it :D
Problem solved. Just used it to say, "thanks" to you both. icon_thumleft

If HTUK got me to use a laptop properly (more or less), it's now showing me how to embrace change (Change is good - This one certainly is icon_thumright)

Vagetarian

Re: phpBB Forum Upgrade

Post by Vagetarian » Tue May 15, 2012 11:30 am

That did not quite work for me.

I can see the EDIT and QUOTE buttons when using the HTUK Light theme but upon changing back to the HTUK standard theme, they're gone again. I refreshed the cache, just in case.

Browser is Chrome.

EDIT: And since I can use the EDIT button now :lol:

Is there any chance of having the "New posts" link back near the top somewhere? It's the way I usually use the forum but now I have to click "Forum List" and then "New posts", it's a hard life, I know. :lol: Doesn't anybody else miss it?

User avatar
Aidan Brown
Site Admin
Posts: 531
Joined: Sat Jun 17, 2006 8:04 pm
Location: Gravesend, Kent, UK
Contact:

Re: phpBB Forum Upgrade

Post by Aidan Brown » Tue May 15, 2012 3:20 pm

Vagetarian wrote:That did not quite work for me.

I can see the EDIT and QUOTE buttons when using the HTUK Light theme but upon changing back to the HTUK standard theme, they're gone again. I refreshed the cache, just in case.

Browser is Chrome.

EDIT: And since I can use the EDIT button now :lol:

Is there any chance of having the "New posts" link back near the top somewhere? It's the way I usually use the forum but now I have to click "Forum List" and then "New posts", it's a hard life, I know. :lol: Doesn't anybody else miss it?
I've added them back in already. As stated earlier in this thread.

Do the buttons only not appear for people using chrome?

Mr List

Re: phpBB Forum Upgrade

Post by Mr List » Tue May 15, 2012 3:34 pm

when you post pictures with the img tags they get cut off instead of resizign to fit the forum.

Vagetarian

Re: phpBB Forum Upgrade

Post by Vagetarian » Tue May 15, 2012 4:15 pm

aidothedado wrote:I've added them back in already. As stated earlier in this thread.
Admittedly, I did miss that post :oops:

However, the bar of links is only on index.php and search.php, I think. It would be great to see it on viewtopic, posting, etc

Apart from that, thank you and well done. icon_thumleft

User avatar
Aidan Brown
Site Admin
Posts: 531
Joined: Sat Jun 17, 2006 8:04 pm
Location: Gravesend, Kent, UK
Contact:

Re: phpBB Forum Upgrade

Post by Aidan Brown » Tue May 15, 2012 4:17 pm

Mr List wrote:when you post pictures with the img tags they get cut off instead of resizign to fit the forum.
Shoud now be fixed.

User avatar
Aidan Brown
Site Admin
Posts: 531
Joined: Sat Jun 17, 2006 8:04 pm
Location: Gravesend, Kent, UK
Contact:

Re: phpBB Forum Upgrade

Post by Aidan Brown » Tue May 15, 2012 4:21 pm

Vagetarian wrote:
aidothedado wrote:I've added them back in already. As stated earlier in this thread.
Admittedly, I did miss that post :oops:

However, the bar of links is only on index.php and search.php, I think. It would be great to see it on viewtopic, posting, etc

Apart from that, thank you and well done. icon_thumleft
it should be on viewforum but i can add it into viewtopic.

cordyman

Re: phpBB Forum Upgrade

Post by cordyman » Tue May 15, 2012 5:44 pm

I take back what i said about the mobile version of site, the main version looks so sexy on android phone the mobile one just looks cramped!

Is there a way to default my smart phone to use only the main site like it used to?

adore the colour scheme on new site when posts are read/unread

Mr List

Re: phpBB Forum Upgrade

Post by Mr List » Tue Aug 21, 2012 8:17 am

when in a topic the title of the topic is always a link, even the writing in each reply box.

this means you cannot copy and paste the title to google up the plant somebody is asking about.
on the old forum this was not the case.

Kristen

Re: phpBB Forum Upgrade

Post by Kristen » Tue Aug 21, 2012 9:01 am

Mr List wrote:when in a topic the title of the topic is always a link, even the writing in each reply box.

this means you cannot copy and paste the title to google up the plant somebody is asking about.
Dunno if it helps, but the "subject" of each reply is not a link, and usually they are the same as the thread title (well, the very first one, on page one, will definitely be!) so you could Copy&Paste from that instead?

EDIT: Ah ... perhaps you are not in the thread, but on an Index page of the topics in that forum?

GoggleboxUK

Re: phpBB Forum Upgrade

Post by GoggleboxUK » Tue Aug 21, 2012 4:35 pm

I can do exactly what you ae saying can't be done, look:

Re: phpBB Forum Upgrade

Just make sure you get your text tooltip up and drag across to highlight before copying rather than clicking to select it.

;)

User avatar
Aidan Brown
Site Admin
Posts: 531
Joined: Sat Jun 17, 2006 8:04 pm
Location: Gravesend, Kent, UK
Contact:

Re: phpBB Forum Upgrade

Post by Aidan Brown » Mon May 27, 2013 4:19 pm

Upgraded from V3.0.10 to V3.0.11, if you find anything out of the ordinary let me know.

Post Reply