forum's gone dodgey

Kristen

Re: forum's gone dodgey

Post by Kristen » Fri May 24, 2013 11:17 pm

Dave Brown wrote:Pics do load but are currently taking up to 2 mins :roll:
Its a subjective point, but I have thought pics were slower to load for some time now (2 weeks or more). I compress my pics to 80-100K,and at that size I would expect that they would upload quickly, but as you say it is taking several minutes. Kata's point that aborting the upload still left the picture there might suggest that there is a database process following the physical upload which is slow? Perhaps some INSERT is slow due to indexes needing rebuilding or optimising or somesuch.

Normal list of new posts, and viewing a post, is very quick - much more so that other sites I use - Image Upload is the only thing that I have noticed as being slower than before.

Conifers
Posts: 13147
Joined: Sat Jun 20, 2009 2:11 pm
Location: Northumbs

Re: forum's gone dodgey

Post by Conifers » Sat May 25, 2013 12:00 am

Andy P wrote:I'd noticed that the site was running really slow this last week or so but thought it was my pc. lol
Ditto here!

kata

Re: forum's gone dodgey

Post by kata » Sat May 25, 2013 7:30 am

Testing Image for seconds.

Will not load my Image after 40 seconds.

icon_study
Attachments
klmonorail.jpg

kata

Re: forum's gone dodgey

Post by kata » Sat May 25, 2013 7:30 am

Failed on both Image and text.. then..
Something didnt work quite as it should have.

If you typed in the address please make sure you typed it in correctly or

click here to return to the homepage

If this is the second time you have seen this error please click here to log it for further inspection
No problem going to the menu 'forum', no problem looking at 'new posts'.

icon_sunny

Blinkin train Image turned up whilst I was writing this second message...in my other message... :lol:

fern Rob

Re: forum's gone dodgey

Post by fern Rob » Sat May 25, 2013 8:07 am

All images have turned to question marks for me now, :)

User avatar
Dave Brown
Site Admin
Posts: 19742
Joined: Sun Jul 09, 2006 10:17 am
Location: Chalk, (Thames Estuary) Kent, England 51.5N 0.3E
Contact:

Re: forum's gone dodgey

Post by Dave Brown » Sat May 25, 2013 8:39 am

There are problems where newer versions of PHP programming language are no longer fully supporting some of the code that was originally written 6 or 7 years ago, and it will take some time to reprogramme. As I said before much of this is where we have added bolt ons to the basic forum as supplied by phpBB.

Unlike some forums, we are not paying anyone for technical support, or forum development, so I think in future we need to ditch the nice to have's, use phpBB features rather than writing our own, and then upgrades will take minutes not days. ;) and phpBB will be ensuring the forum runs on the latest versions of code. :wink:
Best regards
Dave
icon_thumright
_________________________________________________
Roll on summer.....
http://www.hardytropicals.co.uk

kata

Re: forum's gone dodgey

Post by kata » Sat May 25, 2013 9:06 am

There are problems where newer versions of PHP
That damn PHP language is a menace. I had dealings with an old host about it when all the members scripts went down. Its so pernicity its probably just one of the below attributes throwing it out Dave, it was for us anyway when the host upgraded from one version of PHP .to another.

' ; .

See if one has been missed. icon_study

Conifers
Posts: 13147
Joined: Sat Jun 20, 2009 2:11 pm
Location: Northumbs

Re: forum's gone dodgey

Post by Conifers » Sat May 25, 2013 10:29 am

Using the 'back' button to return to the previous page is particularly slow, can take ages.

kata

Re: forum's gone dodgey

Post by kata » Sat May 25, 2013 6:54 pm

You should never go back Conifers... :lol: :lol:

Forward march.

icon_sunny

No chance of an Image upload in public, or here,

Ah well, Watch some tele instead. I hope its fixed soon.

:(

otorongo
Posts: 1434
Joined: Tue Jan 10, 2012 5:12 pm
Location: sub-subtropical London

Re: forum's gone dodgey

Post by otorongo » Sat May 25, 2013 7:50 pm

jezza wrote:i cleared my browser history before coming on and smileys etc were still working, but started to not load about an hour later.
History is not the same as cache.

flounder

Re: forum's gone dodgey

Post by flounder » Sat May 25, 2013 8:28 pm

Woohoo! icon_cheers just taken 41 minutes to upload a post with three photos!
Main problem being, I can't see the smileys :D

kata

Re: forum's gone dodgey

Post by kata » Sun May 26, 2013 8:18 am

I changed the style but its worse than ever,

Thanks Dave and aide if your trying to fix the forum. I have only text smilies, no header.

We need patience, its going to take some sorting out.

Well, that was super fast, I know its only a wee smiley but still an Improvement on yesterday.
dancy.gif
dancy.gif (1.1 KiB) Viewed 2730 times

User avatar
Aidan Brown
Site Admin
Posts: 531
Joined: Sat Jun 17, 2006 8:04 pm
Location: Gravesend, Kent, UK
Contact:

Re: forum's gone dodgey

Post by Aidan Brown » Sun May 26, 2013 8:53 am

Hi All

I did make a slight boo boo in an .htaccess file which blocked access to the images for the header and the forum. This is now corrected.

Regards
Aidan

kata

Re: forum's gone dodgey

Post by kata » Sun May 26, 2013 9:22 am

Thanks aide,

I now have the header in my view, also smilies.

Oh that .htaccess file I never ever touch these days since I blocked myself out of my blog... :lol: its an extremely powerful file.

There is this guy who knows whats what with these htaccess files when he sends a new update I will post the link Aide.

User avatar
Dave Brown
Site Admin
Posts: 19742
Joined: Sun Jul 09, 2006 10:17 am
Location: Chalk, (Thames Estuary) Kent, England 51.5N 0.3E
Contact:

Re: forum's gone dodgey

Post by Dave Brown » Sun May 26, 2013 9:46 am

I can't give any further updates as Aidan spends weekends at his girlfriend's, so don't know what he has found other than our conversation on Friday evening.

I have switched from the HTUK skin to the old eTech Green, as the HTUK one does not give me the edit or quote links.
Best regards
Dave
icon_thumright
_________________________________________________
Roll on summer.....
http://www.hardytropicals.co.uk

Post Reply