Apologies for Forum Outage 03/10/13.

Post Reply
User avatar
Dave Brown
Site Admin
Posts: 19742
Joined: Sun Jul 09, 2006 10:17 am
Location: Chalk, (Thames Estuary) Kent, England 51.5N 0.3E
Contact:

Apologies for Forum Outage 03/10/13.

Post by Dave Brown » Thu Oct 03, 2013 5:35 pm

Apologies for Forum Outage today. :roll: Was caused by the sessions database crashing.

Been in communication with Technical support, holidaying in Egypt.... been flown by wireless, and Forum now back up Apologies for the down time.
Best regards
Dave
icon_thumright
_________________________________________________
Roll on summer.....
http://www.hardytropicals.co.uk

Kristen

Re: Apologies for Forum Outage today.

Post by Kristen » Thu Oct 03, 2013 5:57 pm

Sorry that it interrupted the young pretender's beach time, but many thanks for fixing it :)

fern Rob

Re: Apologies for Forum Outage today.

Post by fern Rob » Thu Oct 03, 2013 5:58 pm

I just thought it was a problem with my ipad :lol:

Tom2006
Posts: 8094
Joined: Thu Sep 30, 2010 11:23 am
Location: East Yorkshire UK

Re: Apologies for Forum Outage today.

Post by Tom2006 » Thu Oct 03, 2013 6:47 pm

I had put it down to global warming! icon_thumright
Most wanted list - Any Young Trachycarpus and/or fern.

User avatar
Dave Brown
Site Admin
Posts: 19742
Joined: Sun Jul 09, 2006 10:17 am
Location: Chalk, (Thames Estuary) Kent, England 51.5N 0.3E
Contact:

Re: Apologies for Forum Outage today.

Post by Dave Brown » Thu Oct 03, 2013 6:55 pm

Tom2006 wrote:I had put it down to global warming! icon_thumright
Tech support is suffering from global warming :lol: but had to travel to a warmer part of the globe to find it :lol:
Best regards
Dave
icon_thumright
_________________________________________________
Roll on summer.....
http://www.hardytropicals.co.uk

kata

Re: Apologies for Forum Outage today.

Post by kata » Thu Oct 03, 2013 7:49 pm

Never felt a thing... :lol: :lol:

It was down when I made my usual morning visit.


Thanks Dave and Ade!

icon_cheers

cordyman

Re: Apologies for Forum Outage today.

Post by cordyman » Thu Oct 03, 2013 10:21 pm

didnt notice it, well planned icon_thumleft :lol:

Clive60

Re: Apologies for Forum Outage 03/10/13.

Post by Clive60 » Sun Oct 06, 2013 4:02 pm

I noticed on Thursday but been away since and have just now seen that it was a short lived problem. icon_thumright

Post Reply