Trouble Uploading Images from Imageshack to Forum:

Hugo Fillery

Trouble Uploading Images from Imageshack to Forum:

Post by Hugo Fillery » Fri Jan 24, 2014 10:36 am

Hello there,

I used to be able to upload my images onto the forum via Imageshack and haven't used it for quite a while now.

I attempted to use it recently but they have changed the layout and I can't work out how to use like before!

Can anyone help me?

It allows me to copy the link but nothing seems to appear on the forum when I preview it apart from the characters of the link. :?

kata

Re: Trouble Uploading Images from Imageshack to Forum:

Post by kata » Fri Jan 24, 2014 10:57 am

Hmm..it has changed,

It wants user and pass now which I don't have till they send it, sorry Hugo!

I did'nt know I was a member there... :lol:

Why not just use the browse here?

Then point and click the mouse where you want the Image to appear in your text.

Then click 'place Inline after the posting box.
hugo.jpg

Hugo Fillery

Re: Trouble Uploading Images from Imageshack to Forum:

Post by Hugo Fillery » Fri Jan 24, 2014 1:05 pm

Thanks Kata for trying,

I can use the forum but it always says my images are to large or the resolution is too big. Hence why I can't upload any of my photos? :?

Conifers
Posts: 13147
Joined: Sat Jun 20, 2009 2:11 pm
Location: Northumbs

Re: Trouble Uploading Images from Imageshack to Forum:

Post by Conifers » Fri Jan 24, 2014 2:32 pm

Hugo Fillery wrote:I can use the forum but it always says my images are to large or the resolution is too big. Hence why I can't upload any of my photos? :?
Downsize your pics before posting.

Open the pic (e.g. Picture 001.jpg) in a pic-editing programme like Photoshop, go to 'Image', 'Resize', and select a smaller size (e.g. 50%, or 25% for very large pics), then 'Save as', and choose a new name (e.g. Picture 001 small.jpg), then save at a lower quality (6 to 8 [out of 12] is OK) to give a pic that is under 200 kilobytes.

otorongo
Posts: 1434
Joined: Tue Jan 10, 2012 5:12 pm
Location: sub-subtropical London

Re: Trouble Uploading Images from Imageshack to Forum:

Post by otorongo » Fri Jan 24, 2014 2:40 pm

It works for me, I just use the img tags and put the image's URL in them.

For example this:

Code: Select all

[img]https://imagizer.imageshack.us/v2/400x266q90/713/sqf6.jpg[/img]
results in this:
Image
Hugo Fillery wrote:It allows me to copy the link but nothing seems to appear on the forum when I preview it apart from the characters of the link. :?
What exactly are you pasting in your posts? You can put it in Code tags here (like I did above) so it appears verbatim.

kata

Re: Trouble Uploading Images from Imageshack to Forum:

Post by kata » Fri Jan 24, 2014 6:12 pm

And they still hav'nt sent my new password..dozy gits.

1000x750 with a KB (kilobyte) of 373KB is acceptable and creates a thumbnail by the forum softeware. It will go to a bigger Image by clicking that thumbnail.

icon_cheers

Image

If you click the mouse(right click) you can look at the element like I did which is in blue, just remove the HTML brackets and change to Image

Hugo Fillery

Re: Trouble Uploading Images from Imageshack to Forum:

Post by Hugo Fillery » Fri Jan 24, 2014 7:10 pm

otorongo wrote:It works for me, I just use the img tags and put the image's URL in them.

For example this:

Code: Select all

[img]https://imagizer.imageshack.us/v2/400x266q90/713/sqf6.jpg[/img]
results in this:
[ Image ]
Hugo Fillery wrote:It allows me to copy the link but nothing seems to appear on the forum when I preview it apart from the characters of the link. :?
What exactly are you pasting in your posts? You can put it in Code tags here (like I did above) so it appears verbatim.
Thanks for the advice everyone but it still isn't working, I have changed and chosen the size & resolution of my pictures, it comes up with a few options for the file type including HTML, Forum, Direct and Alt Forum. Tried all these and no difference. It keeps saying I haven't chosen the size and I have. I copy and paste the link between the Img Pastures but no difference.

Any other ideas?

GoggleboxUK

Re: Trouble Uploading Images from Imageshack to Forum:

Post by GoggleboxUK » Sat Jan 25, 2014 12:00 am

Log In and everything becomes much easier.

Just click the big black upload button at the top of the page then click Browse and Upload in the white window. Select your image from the pop up window browser and you'll see the uplaod bar reach 100%. When it's done the direct llink is immediately below it or you can right click the thumbnail and select view image to go full screen and copy the URL from your browser's address bar.

Easy as peas :)

flounder

Re: Trouble Uploading Images from Imageshack to Forum:

Post by flounder » Sat Jan 25, 2014 12:09 am

Download shrinkpic, it's sooooo much easier

User avatar
Dave Brown
Site Admin
Posts: 19742
Joined: Sun Jul 09, 2006 10:17 am
Location: Chalk, (Thames Estuary) Kent, England 51.5N 0.3E
Contact:

Re: Trouble Uploading Images from Imageshack to Forum:

Post by Dave Brown » Sat Jan 25, 2014 8:45 am

kata wrote: It wants user and pass now which I don't have till they send it, sorry Hugo!

I did'nt know I was a member there... :lol:
kata wrote:And they still hav'nt sent my new password..dozy gits.
Have you registered ? Sounds to me like you are asking for a password reset without having registered an account. :wink:

We get that on here where people just try to login without registering.
Best regards
Dave
icon_thumright
_________________________________________________
Roll on summer.....
http://www.hardytropicals.co.uk

kata

Re: Trouble Uploading Images from Imageshack to Forum:

Post by kata » Sat Jan 25, 2014 10:14 am

Strange Dave,

When I clicked signup my primary mail came up, looked in my book but nothing under Imageshack so no pasword. My book is an A2Z my users and pass are in alphabet order.

I then decided to register (just in case I had'nt) and it said that email is registered. That was mine but not the primary so there is two of my email address there. I must be registered.

Nothing in junk folder.

I don't really go there to be honest Dave, I was just wanting to help Hugo by grabbing an image address but you can't do that anymore.

icon_sunny

kata

Re: Trouble Uploading Images from Imageshack to Forum:

Post by kata » Sat Jan 25, 2014 10:22 am

Ok,

I never signed in. I clicked a random Image thats in their sidebar.

Image

I could have any size, any link formats.

What happens when Hugo wants his own Image I have no Idea.

I grabbed the http to .jpg and came here and clicked Image

Hugo Fillery

Re: Trouble Uploading Images from Imageshack to Forum:

Post by Hugo Fillery » Sat Jan 25, 2014 10:34 am

Thanks for the help everyone, it works now and I really appreciate your support. I'm a little uncertain to what I was doing wrong but I'm there now. :)


Kristen

Re: Trouble Uploading Images from Imageshack to Forum:

Post by Kristen » Sat Jan 25, 2014 10:52 am

kata wrote:When I clicked signup my primary mail came up, looked in my book but nothing under Imageshack so no pasword
Might be that your browser guessed that was the likely answer to that question.

If you fill in a box on one website, called "Username", then you encounter another box also called "Username" on another website then your browser may pre-fill it with your previous answer for you. IME its useful half the time, and gets in the way the other half!

Depends on your browser too ... Chrome gives me all sorts of "Autofill" pops, yellow-highlights boxes it thinks it is going to fill in, and so on. Trouble is after filling in oodles of websites it now has perm-5-from-100 variations, and now I never know which one its going to pick as its guess! Plus it always puts my phone number in with the prefix "44" instead of "0" - i.e. without the "+44" convention, which I doubt is going to be helpful to a delivery driver ...

Post Reply