Trouble Uploading Images from Imageshack to Forum:

User avatar
kata
Posts: 14589
Joined: Mon Feb 22, 2010 10:03 pm

Re: Trouble Uploading Images from Imageshack to Forum:

Post by kata » Sat Jan 25, 2014 11:33 am

Nooooooooooo Kristen.

Browsers only remember to sign your name if you asked it to when configuring options. I only allow Opera to fill my name here never my password.

No other site has that option in my Opera.

It does'nt matter now Kristen, Hugo is happy camper.

icon_sunny
http://flowersnpalms.com/floraandfaunauk/

Rain...nowt but rain...Welcome to Lancashire............ :lol: :lol: :lol:


Hugo Fillery
Posts: 56
Joined: Sun Oct 14, 2012 9:58 pm
Location: Hungerford

Re: Trouble Uploading Images from Imageshack to Forum:

Post by Hugo Fillery » Sat Jan 25, 2014 2:08 pm

Kristen wrote:
kata wrote:When I clicked signup my primary mail came up, looked in my book but nothing under Imageshack so no pasword
Might be that your browser guessed that was the likely answer to that question.

If you fill in a box on one website, called "Username", then you encounter another box also called "Username" on another website then your browser may pre-fill it with your previous answer for you. IME its useful half the time, and gets in the way the other half!

Depends on your browser too ... Chrome gives me all sorts of "Autofill" pops, yellow-highlights boxes it thinks it is going to fill in, and so on. Trouble is after filling in oodles of websites it now has perm-5-from-100 variations, and now I never know which one its going to pick as its guess! Plus it always puts my phone number in with the prefix "44" instead of "0" - i.e. without the "+44" convention, which I doubt is going to be helpful to a delivery driver ...
Thanks Kata, I think it must have been.


Post Reply